USB2 & Firewire Cards

  Jean-Luc Picard 23:06 29 Nov 03
Locked

I am having problems installing PCI cards without the system freezing and having to swich off to restart. I have tried a couple of different cards but have the same problem. The drivers load with no apparent problems and a device can be run from the new port until the system stops. This also happens when no software or device is being run. I have tried fitting a different 350W psu but this doesn't seem to make any difference. I have also loadeded the latest motherboard drivers with no joy.

Any ideas?


Thanks

  Giggle n' Bits 23:47 29 Nov 03

Have you got the DirectX installed, this will vary to the standard supplied in the Windows to which windows you run.

More SPeC please.

  Jean-Luc Picard 00:09 30 Nov 03

Intel P4 2.0Ghz, FIC VC31 m/board, Ati 5600 pro graphics, DVD/DVD rw, Windows Home XP + SP1, Cannon 1250U2 scanner.

Thanks

  Jean-Luc Picard 00:33 30 Nov 03

Plenty of memory, 768mb.

  Jean-Luc Picard 07:42 30 Nov 03

Direct X 9.0 is installed as well as all the critical ms updates.

  Jean-Luc Picard 18:31 30 Nov 03

Bump

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…