USB problems

  stuntmasterFLUX 16:26 17 Sep 06
Locked

had my pc running fine perfect, no problems whatsoever, then a few days ago I have started experiencing USB problems, mainly noticeable with my Lexmark X4250.

If I scan documents they will scan, and after say the fifth scan the unit dies wont scan, and if i print it'll be fine then just halt, no error messages nothing.

thinking it might be the printer, in went the PDA, WindowsXP throws an 'unrecognized Device error'

so I pull out the printer and plug it back in, I here 'Two' device insertion sounds not one for the printer (even if PDA is removed). everything is fine until 30 mins later it'll do the same. I know theres no spyware, or viruses as i ahve all the tools for that. anyone give me a clue?

also it only happens on the front USB Ports, not the back as my USB keyboard is on the back and that still works. so maybye one of the Hubs are failing?

total USB Periphials:
USB Keyboard - Back port
Printer - Front port
PDA Cradle - Front Port
Skype Phone - Keyboard USBport (Back Port)

PC is a Packard Bell Imedia VL.


thanks

  Fruit Bat /\0/\ 16:30 17 Sep 06

try refreshing the ports.

Uninstall Everything under the heading USB in device manager, reboot the PC and let XP find new hardware and reinstall al the ports and equipment.

  stuntmasterFLUX 18:06 17 Sep 06

ok, will try that, right now my dads doing his paperwork so i'll have to give it a go tomorrow.

seems like that could be it.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…