usb problem

  pc mad 19:28 21 May 03
Locked

hi i posted this thread a few days ago but still havent solved the problem, which is, i am trying to install a usb port card in to a pci slot on my pc, the driver installs but with a problem (code 10) yellow ! in the device manager, there is only a host controller for the usb port listed in the device manager but no root hub, if i go in to hardware resourses and irqs there is nothing listed for a usb host controller, it hasent been assigned a irq, can any one help me with this problem again please

  eccomputers 20:02 21 May 03

which version of windows? are they usb1 or usb2
ports?

  hugh-265156 20:02 21 May 03
  eccomputers 20:04 21 May 03

If you look in the bios there may be a DOS USB setting. If so, disable this. Its apparently a problem with certain motherboards and windows 2000 if that is what your operating system is.

  alan 2273 20:05 21 May 03

Try this site it will explain your error code
click here

  pc mad 21:18 21 May 03

hi, i have solved my usb problem it wasent enabled in the bios, i was sure i checked that before, any way, im installing the driver for my printer now and a error message comes up "set up has determined that the spool service has stopped, in order to continue installation it must be started" i click yes to start the service and continue with the installation and nothing happens, can any one advice me please

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…