USB power and broadband modem problem

  lahorie 15:32 16 Nov 03
Locked

Help !!!!!!!!!!!!

My broadband modem (AOL) lights keep on going out and i am still connected to the internet though i cannot surf. Five minutes later i get connection has been lost.

I have tried AOL, they have sent replacement modem etc and tried all they can but it still keeps happening and i have to reboot each time.

I have been informed the power to the usb ports is not what it should be. At the moment, they are self powered with 500mA each. I have web cam, scanner which run fine with USB. I have uninstalled these and have tried the modem but its still the same.

Is there any way i can increase the power to the USB port?? Im thinking about a PCI USB card but am not sure if it will help.

Please can anyone help ??????????? Im at my wits end.

win2k, 256 ram, 80gb hard drive, ms6340 motherboard with VIA chipset, AMD 850 processor.

Lahorie

  Djohn 15:47 16 Nov 03

Have you tried the "Whoosh" test from your modem to assert if it's a line fault or ISP fault? It does sound more like a line fault rather than a modem or AOL problem. j.

  Djohn 15:56 16 Nov 03

BT Voyager modem. Go to start/all programs and scroll up to the BT Modem and rest your cursor on the Icon until the "configure" Icon shows, then click on that and you will see a window with "Username" and "Password".

In username type.

[email protected]

Pasword window, type.

roughalian

Then click on connect. This will perform a test for you and give details. Then do a BT Whoosh test, by following the above steps, but in username type.

[email protected]_domain

Leave the "Password" box blank and click on connect. Let us know if both test pass or fail. J.

  Djohn 16:34 16 Nov 03

First we need to establish if your connections are correct. You have already tried un-install and re-install of software and modem, also a second modem so I think we can assume these are not the problem.

Disconnect all your USB hardware, but do not un-install the software. Connect your Modem direct to the USB port on the rear of your PC, this will be the only USB hardware connected, so should not suffer from lack of power.

Disconnect all telephones from any extensions, also your SKY TV phone line as well, [This will not cause loss of TV programs] Take one “Filter” and plug it into your main phone socket, connect the modem lead into the ADSL side of the filter and the other end to your modem. If your line is OK you should now have 2 green lights on your modem, [Both on constant] these will be the power light and the DSL light.

The third light, [Data] will only come on as you surf the net, download, or upload data. If you find that your connection now stays on, then I would suggest a powered USB hub for your modem, this will give you 4 outlets to use and will also provide a better connection for your ASDL line.

If after trying the above, you still cannot maintain a good connection, then it will most likely be a line or exchange fault and you will need to phone AOL and ask for a line check to be carried out by BT. If the fault is at the exchange or outside your home, you will not be charged for this. If the fault is inside your home, then a fee will be payable to BT. Normally £50.00 But after trying the above recommendations, I think we can rule out an internal fault.

I would advise a powered USB external hub anyway for the modem, these can be bought for approximately £25.00 and will be useful for future hardware connections, even if the fault turns out to be with your line, which BT will fix, [Usually within 48 hours].

If you manage to establish a constant connection after following the guide above, then we can look at how you connect any other line equipment within your home.

Regards. J.

  noddy 1 18:26 16 Nov 03

Hi
Have you got a VIA chip set? If you have the best thing you can do is to fit a PCI card with USB2.0 Ports, This will provide enough power fot the modem as well as giving you more USB ports, It would appear to be a problem with some VIA chipsets that don't like USB BB modems
Good luck
Neil

  Djohn 18:29 16 Nov 03

AOL mainly supply the BT voyager 100 modem, and this modem does not have the same conflict as the Alcatel one with the VIA chipsets. j.

  Djohn 18:42 16 Nov 03

More info. from Lahorie.

==============================

Hi John

thnx for the reply.

I have tried the whoosh test and the other test. They both turn out ok although i do occasionally receive network = fail and somebody elses packet messages from the whoosh test. Aol have assured me this is ok and we are only interested in the first two results for line and packets.

The second test is ok, i get connected to server and packets received and sent. I have tried without an extension but with same result. The two lights are on when pc boots up and stay on whilst i connect to AOL, it is only when i am surfing that all 3 go out, this is wheni have to reboot pc. the 2 arrows on my desktop stay green and dont go to yellow or red.

One more item, when i have unistallled modem and software and have gone into control panel>system>device manager, i still have the PPPoEWIN miniport adapter installed even though it says it has been removed. When i click on remove/uninstall, it comes back with "cannot be done, this device may be needed during boot up". I have checked boot ini, nothing there about this.

Can you please advise further? woúld a powered hub do the trick?

Thanks

Lahorie

  Djohn 22:35 16 Nov 03

Anyone know what may be causing this problem. I have suggested trying a powered hub and Lahorie is going to try this next, but if anyone else can help?

Come in, "graham square tick" your help is needed! :o)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…