usb ports not working help

  mammak 17:52 25 May 03
Locked

bought a new AMD 2000XP+ AND WHILE,S THE USB PORTS READ IN DEVICE MANAGER THEY WONT WORK IE: LET ME INSTALL MY PRINTER ECT, IT KEEPS COMING UP CHECK YOUR PRINTER IS CONECTED TO YOUR COMP AND POWER LIGHT IS ON OR CHECK YOUR LEAD IS NOT AT FAULT , LIGHT ON ECT BUT NOTHING

  DieSse 18:12 25 May 03

If you unplug the USB cable, and plug it in again, do you get the message "New device detected...." or similar?

Is this USB ports at the back of the system, or the front?

  Gongoozler 18:17 25 May 03

Hi mammak. Have you tried anything other than the printer on your USB ports. The most common cause of problems with installing hardware on USB ports is not installing the drivers before connecting the device. It is also worth checking on the printer makers website to see if you have the latest drivers.

  mammak 22:49 25 May 03

nothing is going on on my usb it is really starting too do my head in now, cant get into bios, repete del key nothing will post back asp thanks folk,s for your help, i,m of too bed will post back as soonest ok, i have had enough, lol

  woodchip 23:20 25 May 03

When you pluged your printer in asuming it's a USB did you let Windows Wizard load drivers. When it poped up saying found new hardware

  woodchip 23:21 25 May 03

When you plugged your printer in assuming it's a USB did you let Windows Wizard load drivers. When it popped up saying found new hardware. Does this read Better

  Gongoozler 08:01 26 May 03

mammak, if NOTHING works on the usb ports of your new computer and you have installed the drivers correctly, then I think it is time to go back to the supplier and ask them to prove that the USB ports work.

  mammak 10:00 26 May 03

thanks for all that folks, usb ports are at the front, window,s dosent detect, any new device ??? i will try lexmark website, for driver,s failing that, am off back to the shop with system, thanks again

  DieSse 10:02 26 May 03

Look inside the case, and check the wiring (if connected, and if correct) from the front ports to the motherboard. Bet they've not done it or got it wrong!

  DieSse 10:03 26 May 03

PS - if Windows doesn't even detect a new device added, then it's not a Lexmark driver issue.

  mammak 11:35 26 May 03

dieSse thanks but i wouldnt trust myself to try that, i will just contact the shop get them to sort it, i downloaded the driver for lexmark still no joy so its not that,

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac