USB Ports Lost on Gigabyte GA-K8N Pro-SLI

  Audio~~Chip 19:07 30 Aug 10
Locked

Before i right of my machine with a failing motherboard I thougt I would just check to see if any forum member could assist with this problem.

All my USB ports have stoped working after a PSU failure, PSU has been replaced with new (and tested ok) WinXP Pro on a Gigabyte GA-K8N Pro SLI motherboard. I only have a single HDD & Single PCI-Express nVidia Card.

Device manager showing Yellow Exclamations on Standard Enhanced PCI- USB Host Controller & Standard OpenHCD USB Host Controller and thats it they have all gone AWOL.

I have a AMD Athlon 64x2 4800 2.41GHz with 2GB DDR

I have tried manual search for drivers via device manager and also installed the drivers from Gigabyte which gives a error code. i also tried WinSok fix but think that is only for TCP not USB ports.

I am in mind to scrap and build a new Intel I series machine but if this could be fixed would save a few pennies for a couple of months.

  Jollyjohn 19:40 30 Aug 10

Have a look click here at the pci - usb2 card. This could extend the life of your current pc.

  Audio~~Chip 19:51 30 Aug 10

Thats a good idea, Durr why I didn't think of that? probably too much Bank Holiday beer. i might even have a USB Card lying arround somewhere in my box of tricks.

Thanks for this and Happy Bank Holiday !

  Audio~~Chip 20:44 30 Aug 10

been disabled which is why all my USB port have stopped working and lost the drivers.

Is there a way to get this USB.ini back to working again please

  Audio~~Chip 20:44 30 Aug 10

been disabled which is why all my USB port have stopped working and lost the drivers.

Is there a way to get this USB.ini back to working again please

  Fruit Bat /\0/\ 22:20 30 Aug 10

USB Permissions
Start - Run and type
regedit
Press OK.
Navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB.
Right click on the folder and pick permissions. Set to ALLOW.
Do the same for:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR


To disable the access to USB port, in windows XP and 2000:
1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. Locate, and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsbStor
4. In the right pane, double-click Start.
5. In the Value data box, type 4, click Hexadecimal (if it is not already selected), and then click OK.
6. Quit Registry Editor.

To re-enable a disabled port:

1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. Locate, and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsbStor
4. In the right pane, double-click Start.
5. In the Value data box, type 3, click Hexadecimal (if it is not already selected), and then click OK.
6. Quit Registry Editor.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5