USB Ports on CBox tm3 not working

  badgermansix 13:34 17 Feb 09
Locked

WinxpPro

ASRock P4i65g motherboard, CBox tm3

I have had the above new motherboard installed,
the previouse board was a Chaintech 9CJS EZ.

with the old installation came a Zenith Cbox tm3, with 2 USB's a six card reader and audio ports.

my new board will pick and open the card reader,
but the USB points do not appear to be working.

XPPro will find new hardware, but tell me that there is a problem and that the drive may not function correctly.

Plus a window saying - there is a delayed Save function to K:\drive, and another with USB not recognised.

Any ideas please?

  badgermansix 18:08 17 Feb 09

Sorry, I should have said that it is a Zenith CBox3.

  Bazz2000 00:45 18 Feb 09

All the stuff needed to run a usb port are included in XP PRO SP2. Try 1 port at a time with nothing connected to the other 1 and see if you get anything, if not then you have a faulty board.

  badgermansix 12:49 18 Feb 09

Hello Bazz2000,

I'm sure that the motherboard is o.k. and that the installation of winxp pro. is alright as well, its just that the Zenith CBoxtm3 is installed at the front of my Tower, it has usefull ports, the Card reader works o.k. but the USB's and audio in/out do not, I want to find out if I can do anything about that?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…