USB Port Problems

  Lee12 06:11 21 Feb 08
Locked

Hi, I have a custom made computer I built. The motherboard is a NFORCE 570 SLIT-A (V5.1). The two USB headers onboard that connect to the front mounted ports to the motherboard (the two USB Ports on the front of the computer) do not work. When I place a flash Drive in the front bottom port I get a pop up message stating (Unknown Device) then when I stick the Flash Drive in the upper port the computer does not recognize it nothing happens.
Also it shorts the Flash Drive out, all the data is gone and the Flash Drive is dead. Stuck drive in another working USB port does not work.
I went to Device Manager and under –Universal Serial Bus Controllers it shows two unknown Devices, which obviously are the two front USB Ports.
It might be obvious that I connected the USB headers onboard incorrectly, but it looks correct to me. I built computers before and never had this problem. I’m very skeptical about switching around the USB connections and shortening out another Flash Drive.
Can anyone please help me out?
Thanks
Lee64

  crosstrainer 07:01 21 Feb 08

To connect a cable from the pinout's on the motherboard to the connectors on the front of the case...Sometimes these arw supplied by the case manufacturer, but not always.

It's unlikely to have come with your mobo, but is available as an optional extra...Or try Novatech / Misco /MAplins

  Lee12 07:30 21 Feb 08

can you please elaborate more on what your talking about
(It's unlikely to have come with your mobo, but is available as an optional extra...Or try Novatech / Misco /MAplins) not sure what your talking about.
thanks

  crosstrainer 07:47 21 Feb 08

Of your mobo (refer to the manual for the required connections) A cable must be attached to the motherboard and then to the connections on the case itself:

click here?


click here

click here

Any of the above will have what you need....If you post the MAKE and model of your mobo, I will try and track down the exact match

  Lee12 07:50 21 Feb 08

make mobo is (NFORCE 570 SLIT-A (V5.1).
thanks

  crosstrainer 07:52 21 Feb 08

The make....just the chipset that it runs....What does it say as makers name in the manual?

  crosstrainer 07:57 21 Feb 08

Elitegroup (ECS) board by any chance?

  Lee12 08:06 21 Feb 08

I think what you are looking for is ( EliteGroup Computer Systems CO., LTD)

  xania 09:08 21 Feb 08

The trouble is that most of these mobo leads come as individual plugs, one per pin, and its very easy to get this wrong despite numerous checks. What you ideally need is a cable with those connectors all bocked together - but I 've never seen these provided with the PC case. This may be of some help

click here

  Lee12 16:27 21 Feb 08

Thanks for your help Xania, that website you linked me to (DIRECTRON.ORG)really helped. Now my computer is able to detect the flash drive and able to load data onto it.
lee64

  Lee12 16:32 21 Feb 08

I forgot one more thing, I had to re-connect the connectors, I had them connected wrong on the USB headers.
Also thanks for the other that joined in on this forum.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…