USB port down - unable to detect external harddisk

  saasinor 16:10 07 Dec 07
Locked

I'm unable to use the USB ports after i did a 'load fail safe' in bios. My pc cannot detect external harddisk. I did the loading to solve the first problem that i had - i'm always getting this error msg "CPU is unworkable or has been chaged - Refer CPU SOFT MENU" everytime i reboot. Now that this problem has been solved, it looks like my USB ports are having pbm. Can someone advise what should i do? Thanks a lot.

  Fruit Bat /\0/\ 16:15 07 Dec 07

Are the USB ports appearing in Device Manager?

Are there any exclamation marks against them?

  skidzy 16:18 07 Dec 07

A few tips here to add to Fruit Bat /\0/\'s questions.click here

  saasinor 04:10 08 Dec 07

To Fruit Bat /\0/\
I did not see any USB ports in Device Manager.

To skidzy
I have gone through the tips but sorry i didn't know which section to look under. :(

I believed the USB ports were undetected after i go to the bios. What do u guys think?

For ur info, i'm running on Windows Vista.

  cream. 05:37 08 Dec 07

re-enter the bios and look in the intergrated peripheral section. See if you can find an entry for usb ports, see if they are set to enable.

PS is the correct speed of the cpu now shown.

  saasinor 06:41 08 Dec 07

To Percy Vere
Observed the USB Function was disabled, have put it to Enable now. I can now use my harddisk..:) Should i put the USB Storage Function to Enable too?
currently it's in disabled mode.

Btw, how do i check whether the cpu is running at the correct speed?

  saasinor 13:47 09 Dec 07

looks like the USB ports has been working wonderfully eversince. Thanks to all.. :)

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch