//some 3rd party need geo

USB MOUSE

  TABBYCAT 17:43 20 Dec 04
Locked

I have recently aquired a USB Optical mouse.
If I plug in via a usb hub then on every start up I have to unplug/replug in order to get the pointer to move from the centre of the screen.
If plugged directly into the computer's usb port then it seems fine.
Why?

  Stuartli 17:50 20 Dec 04

I've never had a USB mouse but I do recall reading in the forums that they can provide problems in use.

Is it a powered hub?

  Fruit Bat /\0/\ 17:57 20 Dec 04

Unless the hub is powered you may be overloading the port what else is plugged into the hub?

  TABBYCAT 17:58 20 Dec 04

No it is a non-powered hub.
Is it a case of too little power at boot up?

  TABBYCAT 18:00 20 Dec 04

The hub also carries a BT Voyger modem and an Epson Printer/scanner.

  Graham ® 18:05 20 Dec 04

Too little power all round! Look in Device Manager for your USB Root Hubs, Properties, Power.

  Dorsai 19:13 20 Dec 04

"Non powered hub
The hub also carries a BT Voyger modem and an Epson Printer/scanner."

Hearin Lies your problem i suspect. Most USB modems draw the full 500ma supplied by a USB hub. My modem does. Which means if i try and plug anything else in the same hub, things don't work too well.

  Stuartli 10:16 21 Dec 04

Even if you have a powered USB hub, a scanner should use/be given a dedicated USB port on your system.

  Sethhaniel 10:27 21 Dec 04

I've had a USB optical mouse for a while now - in the last week it had started to not start (if you get my drift ) meaning i'd have to unplug and replug to activate it - Sunday I had to do same with scanner - last night even the hub wouldn't work and on unplugging and replugging it came up with message about usb2 and a tree showing valid USB ports in bold to plug it into ?? unplugged and replugged and it worked fine - (fingers crossed)------------------
I went to use my Fathers computer on sunday and his USB optical mouse didnt work -not guessing that at first I did a last good configuration and still no mouse after an unplug and replug all was fine -

Read somewhere about USB ports gathering 'static electricity' and failing especially with Memory Sticks if inserted in and out often (ie transfering files from one computer to other)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…