usb modem

  dazz25 15:09 24 Jan 04


Just setting up my broadband connection and i've got a speedtouch 330 modem.

I installed the software and connected the modem as it says in the instructions.

When I now start up my pc it crashes on the windows 98 screen but if I unplug the modem from the usb port and start my pc up it works fine.

I have been on there website and I have got the latest drivers.

Has anybody got any suggestions as to what could be wrong?

  LastChip 15:37 24 Jan 04

I don't know if this is still current, but there was an issue with insufficient power being available at the USB port. The fix was to buy a powered hub.

Although all USB ports are limited to 500ma, whether your machine can support that, I suspect, will be determined by the size of the power supply you have, and how many peripheral devices fitted.

What happenes if you connect the modem after you have booted up? Remember, you can "hot plug" USB devices. Also, in Device Manager, are you showing a problem?

  dazz25 18:18 24 Jan 04

Just been and bought a new hub and eveything seems fine now! So it must have been the power supply.

When I connected after booting up it worked fine.

Thanks for the advice.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…