USB memory watch write protected

  Billy911 10:16 23 Feb 06
Locked

I have one of those watches with a USB connection to save files to (32Mb). For some reason I can't save anything to it anymore. I get an error message stating that the 'drive' is write protected. I've tried on W2K and XP with the same result. As far as I know I haven't changed any configuration but unfortunately I've lost the instruction manual. I've tried 'properties' in the removable drive, device manager and disk management but with no luck. Any ideas?

  De Marcus™ 10:43 23 Feb 06

There may be a tiny switch on the watch itself that's been inadvertently moved, have you checked there?

  Billy911 11:42 23 Feb 06

Thanks De Marcus™ but there isn't a switch. I went to the watch manufacturer's website (click here) and read the manual - 27 pages but there didn't seem to be anything. I might just give up. Thanks anyway.

  JWJH 12:44 23 Feb 06
  Billy911 13:00 23 Feb 06

Thanks for that JWJH.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…