usb internet tv & radio dongle, by Ocean prob!

  gazmix 13:38 PM 19 May 13
Locked

Hi

I bought an Ocean USB Internet TV & Radio player. It all seems quite straight forward to use however!

It won't fit directly into any of the 4 USB sockets on my PC as they all are kind of set back into the PC. So i bought am extension cable & plugged in.

The instructions say that the software will automatically launch on plugging the USB stick in & ask me to download & install .Net Framework 2.0 & also an ActiveX component.

There is absolutely nothing, all i get is the icon in bottom right tool bar asking me if i want to safely remove hardware! No automatic software launch!

Help appreciated!

gaz

  Ian in Northampton 14:07 PM 19 May 13

It could be that you don't have autoplay enabled on your PC - in which case, just browse to the files on the dongle and find something like 'setup.exe' and run the software installation from that.

  Fruit Bat /\0/\ 14:08 PM 19 May 13

Your machine (antivirus) is probably set not to allow auto run programs from removable media.

Look at the USB drive in (My)Computer and see if there is a file autorun - click to run it and see what happens.

  gazmix 15:00 PM 19 May 13

Hi

FruitBat, yes, if i click on the device in 'my computer', it brings up this page :-

http://img163.imageshack.us/img163/740/printwg.png

& i guess i can then start the there by double clicking on the IVDApp icon.

Is there a way i can make the dongle work without going via 'My Computer'?

thanks

  Fruit Bat /\0/\ 15:27 PM 19 May 13

Windows XP

The registry value NoDriveTypeAutoRun at the registry key HKEYCURRENTUSER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer can be used to enable/disable AutoRun:

Autorun only CDROMs................................................... 149............... 0x95

Autorun only flash drives..............................................177............... 0xb1

Autorun CDROMs and flashdrives (the default starting from XP SP2)......145................0x91

but in HKEYLOCALMACHINE... value is 255, change it to 145 and problem should be solved solved

In windows 7 Go to the Autoplay control panel, it's under the Hardware and Sound

  gazmix 16:17 PM 19 May 13

Sorry, can you explain that a bit simpler. I have XP, so i type in 'RUN' box or something in Windows Explorer i change?

  Fruit Bat /\0/\ 17:15 PM 19 May 13

simply copy / past the following into a simple text file, using Notepad, and re-name it, making sure you give it a .reg extension. Then double-click to import it.

REGEDIT4

[HKEYCURRENTUSER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer] "NoDriveTypeAutoRun"=dword:00000000 "NoDriveAutoRun"=hex:00,00,00,00

[HKEYLOCALMACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer] "NoDriveTypeAutoRun"=dword:00000000

  Fruit Bat /\0/\ 17:17 PM 19 May 13

Forget the above as the site will not reproduce underscores correctly

  Fruit Bat /\0/\ 17:27 PM 19 May 13

Start - Run - type

regedit

press OK

navigate to HKEY-CURRENT-USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

right click on NoDriveTypeAutoRun select modify change the value in the box fro 3600 to 0

navigate to HKEY-LOCAL-MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

right click on NoDriveTypeAutoRun select modify change the value in the box fro 1 to 0

Close registry editor

reboot for the change to take place.

  gazmix 19:03 PM 19 May 13

ok, up to right clicking on 'NoDriveAutorun' as you can see in my image, it looks like it says 3fffff & not 1

do i still change this to 0

thanks

  gazmix 19:04 PM 19 May 13
Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites