USB Hub Loss of Connection

  PeterCutting 18:40 07 Mar 05
Locked

Hello,
I have just bought a Belkin 4 port powered HUB.

When I plug my IPAQ or USB key into it they turn on but nothing else happens.

The power is on.

I have emailed Belkin but the chap I have had contact with replies in not that good english and I am missing what I am doing wrong. My drivers may be the problem ( PC 6/12 though)but i do not know how to correct them. I have been to device manager and it says I have no better driver available...but then I havent got a disc either!
What should I do
Cheers
Peter

  ICF 20:04 07 Mar 05

If you have just bought it why no driver disc?Have you tried the Belkin website for drivers?What do you mean by "( PC 6/12 though)"?
What is the model number of the device?

  ICF 20:05 07 Mar 05

What operating system are you using XP or 98SE or ?????

  ICF 20:15 07 Mar 05

When you unplug and plug in the Belkin 4 port powered HUB does the computer recognise it?

  ICF 20:17 07 Mar 05

It could be the USB cable that connects your hub to your computer try another one.

  PeterCutting 20:39 07 Mar 05

Yes have been to belkin website
Sorry ....PC 6/12 shorthand for < 6 months old
Using XP
It aint the cable
If I unplug my IPAQ and replug it the IPAQ screen lights up but no connection occurs
Peter

  ICF 20:02 08 Mar 05

I don't mean the cable between the IPAQ and the hub but the cable between the hub and the computer.

  PeterCutting 09:59 09 Mar 05

Yes so do I ! It works

  jacko2450 10:01 09 Mar 05

PROBLEM
When a computer resumes from Hibernate mode, Universal Serial Bus (USB) devices (such as a keyboard) may take up to 30 seconds to become operational. This behavior occurs because the USB driver assumes that the host controller always loses power in Hibernate (S4) mode.

SOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, please see the following article in the

Microsoft Knowledge Base: How to Obtain the Latest Windows 2000 Service Pack

  ICF 19:37 09 Mar 05

PeterCutting:-
Sorry for questioning you but your first statement made me suspicious if you understood what i meant "It aint the cable If I unplug my IPAQ and replug it the IPAQ screen lights up but no connection occurs Peter"

You said if I unplug the IPAQ and not when I unplug the USB hub.

  ICF 19:38 09 Mar 05

When you unplug and plug in the Belkin 4 port powered HUB does the computer recognise it?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…