USB HUB CAUSING WIN XP PC TO RESTART??

  simonsup 17:54 03 Jan 04
Locked

Hi all, does anybody remember the thread from
PC Oldman about Pc`s running Win Xp and the pc
keeps restarting sarga?. I bet a few of you do.
Anyway my pc has started restarting by itself
again. It has been ok for about 6 months now.
I have just brought a new Belkin 7 port Usb hub.
Plugged into it is a Epson Stylus Photo 870 printer, Ntl 100 Cable Modem and a Datawise usb
Compact Flash card reader and then the whole lot
is plugged into back of pc via one of the usb slots.
Could this hub be the cause because the pc seems to crash when ever i use any of my usb devices.
It does not crash all the time but seems to be when there is a usb device being used.
I have noticed also that when i unplug any usb device it takes a little while for windows to say so, eg the sound to say it does.
Do i need a usb driver for the hub maybe?
There are no problems in device manager.
I just plugged in the hub and windows detected
it ok and everything seemed fine for a couple
of days until today when the pc started rebooting. (I thought this rebooting prob had gone away) :(
System is as follows:
Amd Athlon 1800+ Cpu in Gigabtye GA-7ZXE mobo.
512 meg of PC133 memory (1x256, 2x 128 sticks)
Via KT133A chipset.
550 watt Psu.
Geforce4 Ti 4200 64meg tv out graphics card.
Creative Soundblaster Live 5,1 sound card.
Ibm deskstar Harddrive.
Artec 48x12x48 cd burner & 16x Dvd rom drive.
Belkin 7 port usb hub.
I am using the latest Nvidia detonator drivers V53.03 and windows is fully updated including XP
SP1.
Any thoughts on this would be apprieated.
Sometimes i get an error message saying that the
cause is the graphics card driver but cannot determine the precice cause.
Thanks simonsup.

  gold 47 22:44 03 Jan 04

Sounds like your overloading in my case it was a broadband D-Link 200 that caused my problem plugged it into an unused USB1 socket that resolved
the problem,if you mean your hub is plugged into a spare USB port try powering it up.

  Irishman 22:55 03 Jan 04

Ah memories and not particularly good ones at that! Try disconnecting each one of the devices in turn and see if that makes a difference. If not then you may need a powered hub as gold 47 said. I have found that usb is great in theory but doesn't work that well in practise, for me at any rate!

  simonsup 11:11 04 Jan 04

i forgot to mention that the hub has its own pwer supply if thats any help peeps

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac