USB HELP PLEASE!!!!

  snr malato 13:43 02 Dec 06
Locked

I am having major problems and at the end of my rope, can somebody please help...left Powered USB device connected to my PC for 1 hour when I came back the pc was off and when I rebooted USB ports (8) didnt work...


From Fruit bat: "Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

If no good then check USB is still enabled in BIOS.

If still no good then you may have blown the non replaceable fuse on the motherboard."

...I tried this and still nothing...I have been to various forums and they all say similar things, except for one point. One of my devices, a graphics tablet seems to still draw power but remains undetected, I say this because its little LED flashes as normal. So if it is drawing power I can't believe that non replaceable fuse has blown. Also when I plug in a usb gamepad its little LED flashes once and then goes off.

I also looked up about my mother board which is by all accounts very reliable ASUS P4800 Deluxe.

This is a very big problem for me as I have many devices that run off usb for music production, as i am a working musician, I am sure you can understand that this is threatening my livelyhood. Please help.

  SLAYER 13:48 02 Dec 06

Have you checked in Device Manager in order to see if there are USB ports
listed? If there is none, check in the BIOS in order to see if the ports
are Enabled?

  ^wave^ 13:50 02 Dec 06

unplug all usb devices and reboot
then check device manager and see if there are any ports listed also look for yellow un-named devices you may have to reload the drivers.

  SLAYER 13:51 02 Dec 06

or, maybe a software problem try a windows repair or if all else fails backup and a reinstall.

  SLAYER 13:54 02 Dec 06

or,look here.

click here

  snr malato 14:18 02 Dec 06

yes they all show and I went and got the usbinfo20 free trial but cant make head nor tail of it.

I think i will give up and buy a powered hub, do you think this solve my connectivity problem?

  snr malato 14:18 02 Dec 06

how do I do a windows repair

  VoG II 14:20 02 Dec 06
  Numbnuts2001 15:35 02 Dec 06

You could try booting from a Linux live cd to see if any usb devices work, if they do then you know its a windows problem, in that case use system restore. Press F8 at start up and select "last known working configuration that worked"

  skeletal 17:47 02 Dec 06

What MAY have happened is that part of the USB circuitry has failed. The connections could provide just enough power for an LED to work. When called upon to drive anything else, they fail.

A powered hub may work if its current drain is lower than any of your devices; it would sort of act as a “booster”. Not really what it should be doing, but if it works...! Can you borrow one?

A bit hit and miss to be honest. Obviously give the ideas other have suggested a try, but you may need a new motherboard I’m afraid.

Good luck.

Skeletal

  snr malato 16:32 03 Dec 06

ok thanks all - I think I am resigned to the fact I need a new mobo to get my mojo working!!

so last question how much and what is reccomended...will I need a new chip? should I have a shop fit it for me I have only ever installed AGP PCI cards and RAM

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…