USB failure

  Paulbbilly 08:29 10 Feb 04
Locked

I recently installed a new graphics card on my P4 1.4GHz system. all was working well until my son loaded an accelerator for the half-life game. After he rebooted the USB ports no longer function.

I am running XP Pro OS and have removed the software, restored the system to previous points and checked the bios settings. The XP system shows no conflicts and indicates the USB is working ok, the USB devices are just not picked up any more when you plug them in.
The game port is also not picking up the game pad.

Tried most things including booting from system disk and still does not find USB mouse. Going mad now so help please. Could it just be that there is a motherboard fault??

  scotty 09:15 10 Feb 04

USB can do two things - delivers power to a device and act as a serial data port. Try connecting a device that does not draw power from the USB port (e.g. printer or scanner which has it's own power supply). This test should show if the problem is on the data side or the power side.

  Paulbbilly 10:37 10 Feb 04

tried my printer as well with no luck

  Stuartli 14:03 10 Feb 04

There have been one or two reports that installing SP1 on XP causes this problem - uninstalling SP1 cured it.....

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…