USB Device

  ///A M G 10:04 01 Oct 05
Locked

Hi,

This is a really weird, but very annoying problem.

Basically, I have a Sony Micro vault 256MB flash stick, which used to work fine and still does on all computers apart from mine!
Thinking that the device had malfunctioned (as windows used to bring a pop-up when you plugged it in saying "device has malfunctioned"
I purchased a sandisk cruzer titanium 512MB stick.
Again! This said it had malfunctioned.

But the really weird thing is.....
My mouse, wireless internet, digital camera and 6 in 1 card reader all work fine and they are all USB devices.

PLEASE HELP!!

My computer:

Dell Dimension 4550
Windows XP Home SP2

  Fruit Bat /\0/\ 10:41 01 Oct 05

Will it work when plugged in alone? I.e. no other USB devices plugged in.

You may have reached the 500mA power limit on your ports.

  johnnyrocker 10:44 01 Oct 05

have a look in device manager for any question marks or yellow symbols.



johnny.

  Pidder 10:50 01 Oct 05

Do you have more than one USB port to try? Have you tried going back to an earlier setting?

  ///A M G 11:36 01 Oct 05

Hi,

I have 6 usb slots, 2 of which are always taken up by my wireless network and mouse.
I unplugged the wireless network and still had not luck (kept saying malfunc)

I have 4 other usb slots which i tested it on...and no luck.

No previous settings as I had done a format (the format was actaully done because of this (still no luck)

The odd thing is, everythink is working apart from these two flash drives.
And to top it off, it works on everyone else computer.

  ///A M G 11:37 01 Oct 05

btw, reformat does not work, and drivers seem to be working fine

Also, has anythink todo with the option "mass storage device" mean anythink, look foward to your answers!

Thanks guys

  ///A M G 18:32 01 Oct 05

Anyone have any more ideas?

  PC Bilbo 21:47 01 Oct 05

Can you expand on " Also, has anythink todo with the option "mass storage device" mean anythink".

Unless you also have an external hard drive connected this will refer your USB drive.

  amruthr.04 23:38 01 Oct 05

try installing drivers- even tho XP dont need them

  ///A M G 19:34 03 Oct 05

I tryed installing the drivers, but it does not let me. It says "Driver on need for windows 98".

I have spoken to Dell, who have looked at the machine, and there appears to be no hardware problems.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…