USB connections lost

  Peants68 14:11 01 Aug 08
Locked

I have set up my PC to go into standby.

When I wish to resume I press power button and come straight into Windows screen.

However all hardware connected via USB is disconnected and in order to turn these items on I have to reboot the PC. These items include Card Reader, External Hard Drive and Belkin USB hub.
My Logitech Laser mouse takes some time before to become operational

Can anyone kindly advise what the problem is.

I am running Windows XP SP2.

Thankyou

  chub_tor 14:27 01 Aug 08

This is the Microsoft work around for Toshiba laptops, might be relevant to you click here;EN-US;839042

  chub_tor 14:29 01 Aug 08

OK tha link didn't work,let me try again click here;EN-US;839042

  chub_tor 14:30 01 Aug 08

That doesn't work either, but I got to it from here click here

  Peants68 14:38 01 Aug 08

Dear Chub_tor,

Thanks for your advice.

The page is unavailable.

Could you suggest any way forward.


Thankyou

  Peants68 15:30 01 Aug 08

Carried out unticking all "allow the computer to turn off this device to save power" in USB Root Hub Properties boxes.

However removal of Windows XP Hotfix KB822603 couldn't be done as this is hidden by 'Microsoft Compression Client Pack 1.0 for Windows'. This has rolled up all the Fixes and one cannot see them individually in Add/Remove Programs.

Removing the Compression Pack might have undesireable effects on a host of devices.

What might be my next step? Would downloading SP
XP3 fix the problem?


Many thanks for your help so far.

  chub_tor 17:33 01 Aug 08

I can't say if downlaoding SP3 will fix your problem or not but I have done so on a couple of machines without a problem. It took some time though - probably a couple of hours all told. Haven't seen any major differences but nowadays I tend to use Vista much more than XP.

If you do decide to download SP3 I would do it from here click here and read all the things that you need to check before final installation.

Incidentally before you do so I presume you have tried the old trick of going into Device Manager and deleting all the USB entries then re-booting to allow Windows to rebuild the USB drivers. If you haven't already done so it is worth a try.

  Peants68 19:18 01 Aug 08

Have downloaded SP3 but has not changed the situation.

I need to unintstall the Hot Fix but don't know the way around doing it with the Compression Pack in place. Any thoughts?

Will try the old trick of reinstalling drivers but the instructions on uninstalling the Hotfix were very clear.


Many thanks again

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced