USB conflict!

  mak2 10:23 05 Aug 06
Locked

I've got a dell desktop and and ever since I reloaded the OS and drivers, I've got a wierd fault. If there's a USB device connected the system takes ages to start and likewise to shutdown. I've tried reloading the drivers from the dell site but still no joy.

All suggestions appreciated.

  ArrGee 10:36 05 Aug 06

There is a slim possibility that you have downloaded the incorrect drivers. Go into the device manager and click on 'update drivers' for each USB port (Start - Control Panel - System - Hardware tab - Device Manager)

  MichelleC 10:37 05 Aug 06

Have you tried the support Dell site. The forums are pretty good. One thing to try is resetting the bios. The way I do it for my Dimension is:

Enter bios, turn on caps lock, scroll lock and numbers lock, press ALT + E, then ALT + F (should hear beep), then ALT + B.

  mak2 13:19 05 Aug 06

Sorry tried both those suggestions but no improvement

  ArrGee 09:37 06 Aug 06

Does it do this in safe mode as well?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…