usb camera in win98

  petestocker 22:07 01 Aug 03

Can anybody help? Just got Pentax Optio digital camera and having problems with usb connection. Drivers loaded ok and pc recognises camera on connection no problem. The problem starts when I try to download the images from the camera. The pc usually locks up or crashes to a blue screen and can only be recovered by rebooting. I'm running win98se and have loaded latest usb updates from microsoft. I have tried disconnecting and uninstalling all other usb devices to no avail.

  User-312386 22:16 01 Aug 03

disable write back cacheing

  woodchip 22:17 01 Aug 03

How are you getting the photo's of the camera? this is how I do it. Create a Folder on the C:\ drive and put a name to it, you camera will show in Explorer as ether a camera icon or as a removable drive, ether way double click the icon so you see all the pics select all then right click and drag to new folder leave the camera until the light stops flashing, you should then be able to do what you want with the pics

  Confab 22:20 01 Aug 03

How are you downloading the images? Do you see another drive in explorer and are your images listed in that drive ok? Do you get any error messages or does your pc always just lock up?

  User-312386 22:27 01 Aug 03

To Completely Disable Write-Behind Caching

Right-click My Computer, and then click Properties.

Click File System, and then click the Removable Disk tab.

Click to clear the Enable write-behind caching on all removable disk drives option.

Click OK, click Close, and then restart the computer when prompted.

  petestocker 22:04 04 Aug 03

Thanks for your response guys (or girls?).
I have just checked write back caching to find it is already disabled. Yes my camera is listed as a removable drive. Sometimes as soon as i click on this drive to open the folder my pc hangs, sometimes it will let me open the folder but when i start to drag the images it then locks. Occasionally it will actually let me move the images without problems??????? Any suggestions are gratefully received.

  User-312386 22:29 04 Aug 03

it sounds as if there are to many programmes running in the background to me

go to start>run now type msconfig

go to the startup tab and see what programmes load at start

you can un-check quite a lot of them, like office etc etc

when all the programmes you don't want to run are unchecked, click on apply then ok. windows will now tell you to restart.

Click ok

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…