USB 2.0 with XP

  foxxxy 05:40 26 Mar 06
Locked

I have just bought a printer (Canon MP 800) and a pop-up keeps telling me that I need a HI speed connection. My M/B says supports USB 2.0 and Windows (XP Pro. S/P 2) says I have best drivers but none of the ID nos I found in the blurb from M/Soft matches my set under device manager.

MY M/B supplier says dont worry - it's a glitch with windows. My local shop says re-instal windows.

Any clues out there?

Thanks, FOXXXY

  AndySD 07:17 26 Mar 06

Muy initial thought was to reinstal the printer Drivers/Software.

But is this pop up only when printing from certain sections of the cannon software or all the time?

  terryf 09:09 26 Mar 06

My thoughts as AndySD but after un-instal go through the instal exactly as shown in the documentation or wizard. Probably do not plug printer in to usb until asked to. Also uninstal any Canon software

  €dstowe 09:46 26 Mar 06

The inherent mechanical slowness of a printer makes it irrelevant whether you have USB 1.1 or USB2.0.

If it works OK, leave alone - you are likely to cause much more difficulty with unnecessary tweaking.

  spikeydog 17:36 26 Mar 06

This is caused by a Windows glich. I think that you will find if you switch your printer on BEFORE switching on your computer then you won't get the message.

  Stuartli 18:39 26 Mar 06

As €dstowe points out, it's of no consequence with a printer.

When I first acquired an Epson R300, it was used on a USB1.1 port.

A few weeks later I upgraded the motherboard which included USB2 ports.

The time from hitting the Print button to starting to print is exactly the same as with USB1.1.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…