USB 2.0 WON'T WORK

  Graphicool1 16:03 01 Oct 08
Locked

WINXP HOME, ASUS A7A266 MOBO, 8 (external)USB SLOTS - 4 USB 2.0. (plus an extra internal one) I have SP2 & SP3 installed, but 'NOT' SP1 is it only SP1 that has USB 2.0 Drivers? I bought the USB Card some time ago. Just so I would have them when I felt the need for speed. That time has now come, but everytime I insert a USB 2.0 item into 'ANY' of the USB slots, the message is always the same - 'This *** could perform faster if you put it in a USB 2.0 slot' It then maintains that I have 6? I'm at a total loss. The device manager says everything is fine. I've tried driver update, but it says it can't find a better match. The Standard Enhanced PCI to USB Host Controller is Dated:-01/06/2002 & Version:-5.1.2600.0

  Technotiger 16:09 01 Oct 08

Perhaps your usb ports need to be refreshed. In Devices un-install ALL usb items. Then re-start your computer.

  Graphicool1 16:17 01 Oct 08

Thanks for being so quick to reply. Ill give it a go and let you know.

  Graphicool1 17:39 01 Oct 08

Thanks for that Technotiger. Toes crossed, everything seems to be working just fine. Eccept for a slight hiccup with the Wireless Internet connection.
It was doing fine, while it was the only thing plugged into the USB 2.0 card. But as soon as I started adding other devices it switched itself off. So I put the other devices into a hub and that seems to have solved that?
Still, thanks again to you, I haven't received any little messages telling me that a device will perform better if I plugged it into a USB 2.0 slot.
I'm so glad to get that sorted at last. Cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…