USB 2.0 Flash Drive 1Gb.

  TonyV 21:00 09 Apr 07
Locked

I have one of these devices and this evening, tried to copy a couple of 28Mb files to it so that a friend of mine could take it back with him and use them at home.

Every time I tried to copy the files to the drive, the message came up that it needed a bigger disk capacity. There is nothing on the drive at the moment, so what must I do to make the thing do what it says it can on the tin! In essence I have 1Gb available to me, so I am not sure where the space has gone.

Thanks

TonyV

  skidzy 21:11 09 Apr 07

Try formatting the drive first.

  TonyV 21:13 09 Apr 07

Forget this thread. It seems that when I plug the device in the USB socket, there are two removable discs showing!! I was using H instead of F. But how on earth is one supposed to know that two discs appear!! One was 1MB capacity the other one was the 1GB capacity. The marvels of modern technology!!

TonyV

  TonyV 21:14 09 Apr 07

As you can see, I appear to have cracked it, though more by good luck than judgment!.

Thanks

TonyV

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…