US to UK

  geewis 18:48 13 Mar 03

For no aparent reason my keyboard has altered the " symble to the @ symble. I have checked the settings in the controle panell for the keyboard and they are set ok to united kingdom but the problem still remains. Anybody got a clue

Ps,I use XP

  MAJ 18:52 13 Mar 03

Try setting the keyboard to English (US), reboot, then reset it to English (United Kingdom), reboot and see if it's cured itself, geewis.

  geewis 19:25 13 Mar 03

Tryed that maj but still no joy

  Rayuk 19:38 13 Mar 03

Have you checked in Control Panel/Date Time etc/Regional & Lang options

  geewis 19:47 13 Mar 03

yes Rayuk that is set to united kingdom

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…