US Robtics modem connection problem

  trainbrain 23:13 22 Apr 04
Locked

I have an athlon 1700 xp, winxp home edition. I have a usr012884b modem, the problem is when i try to connect to the net the modem picks up the line and dials but the first attempt always fails, then it redials and the second attempt always works. if i try to connect, then click cancel and imediately click dial again this also works. whilst i can connect, this problem is frustrating for me and causes difficulties for my 7 year old son who is learning to use the net.

if anyone has had this problem and solved it or anyone has any suggestions i would be most gratefull.

  ade.h 23:25 22 Apr 04

I have the same modem (2884b) and found that the Control Centre software was not 100% stable with XP so ran it long enough to configure the firmware's upload/download adjustment and then uninstalled it. That was over a year ago, however, so there may well be an updated version. click here to check that you have the latest software and driver. The driver has had a couple of updates in the last few months.

  trainbrain 12:36 23 Apr 04

thanx for the help, control center would not sucessfully download any updates at all so I did it manually this morning, I had probs with the firmware update but the driver update worked well, problem now gone. thanx again

if anyone has any tips on speeding up a dial up connection they will be gratefully recieved.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…