URGENT: Yahoo! Mail problem (to do with cookies)

  The Teacher 21:41 28 Dec 04
Locked

When I tried to access my Yahoo! Mail account this evening I was redirected to a secure page, and got the message that I couldn't log on as my browser prevented cookies. I had my browser setting to "medium" for this and I have done so all the while without a problem.

When I altered the settings to "accept all" I tried to log on again and was taken to a page that displayed the following message "If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL. Click HERE to continue."

This then led me to my Yahoo! Mail account. In the account I could not delete any messages, either individually or en masse.

I have run Norton for viruses, Spybot and Adaware to see if there is a problem with either of them. I have made no alterations to my PC with the exception of turning off Windows Messenger (see problem posted by myself on this topic).

Can anyone help? Yahoo! help pages do not seem to cover the problem and I have never encountered this before.

I run WinXP Pro.

Many Thanks

The Teacher

  The Teacher 23:54 28 Dec 04

In addition to the above, I have discovered that I am no longer automatically redirected to sites that require a logon, i.e. when signed in, instead of being automatically redirected to the homepage of the site I have to click the link. This worked well yesterday.

Ta

The Teacher

  ened 07:33 29 Dec 04

signing on.
I deleted 'Temporary Internet Files': tools/Internet Options and click Delete Files (NOT COOKIES). This sorted it out.
Hope this helps.

  The Teacher 15:20 29 Dec 04

I have always, even when I had WinME, deleted cookies, etc., because I use Tracks Eraser to keep my browser clean. I suspect that the updates I downloaded from Microsoft yesterday were in fact the components for SP1. I haven't yet had a chance to download SP2 so I will have look for it later and see if it helps.

I am loath to have my cookie settings to accept all, I have always used medium, but never had a problem until downloading the updates.

Ta anyway.

The Teacher

  vinnyo123 05:20 30 Dec 04

"This is for your redirection problem"

I would try in IE tools>options>security tab>"hit default settings" go back to default settings this should work if something was changed.Then you can work from there "Resetting your personal configurations".

Sounds like one of these settings are disabled.

"Allow Meta Refresh"
"Active Scripting"

If it doesn't resolve other problem with cookies I would double check in privacy tab web sites "edit" maybe you added it there as always block.If not clear all and always allow for that site.

hope this helps!

  The Teacher 11:25 30 Dec 04

Ta for advice.

I downloaded SP2 and basically screwed my system. Couldn't even get on line. I have now removed SP2 and so far all is well. However, if I do have problems again I will refer to your advice above.

The Teacher.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…