urgent help....speedtouch 330

  iqs 23:49 28 Feb 04
Locked

hello......i have just received my bt yahoo b/b package,but iam having problems installing the modem.when you come to install the driver,the install wizard pops up stating there was a problem installing the driver,you hardware might not work...access denied( i have administrative rights).i have tried this 5 times,each time the same.
when you access device manager and click on speedtouch it states code 28.what does this mean/do i have enough power to operate the modem,500ma is required.
i tried the modem on my brother in laws pc,no problems.because of this i remastered the pc,it was due .but still the same.
its now 11 51 pm gmt,i started this installation 6 hours ago.please any advice urgently required.
i hope to hear from you .
goodnight and thanks
iqs
p4 win xp 512mb usb1

  Dipso 00:00 29 Feb 04

Do you have a VIA chipset? See this click here but ignore the post title.

  Dipso 00:08 29 Feb 04

Have you tried the latest version of the driver 3.0.1 click here

  iqs 08:16 29 Feb 04

hello dipso
im not to sure what you meen by via chipset.below is the description of my motherboard.i have a imedia 5091 packardbell.best regards iqs

Columbia (GA-8SIML) Ver 1.0 µATX motherboard
Name: Columbia (GA-8SIML) Ver 1.0
Type: µATX motherboard
Manufacturer: Gigabyte

  simonp1 08:21 29 Feb 04

why not try their help line....??

this link might help

click here

  Halmer 08:49 29 Feb 04

When it has fully booted up are the two green lights on top of the unit lit?

I had a problem with this modem that was solved by buying a Belkin Powered USB hub. £20 from my local place, £30 in Currys.

Let me know please because I jumped thro' a number of hoops trying to get mine to work and may have some suggestions.

  ardvarc 09:15 29 Feb 04

Mine is connected to a USB 2 port and works OK and it does need a lot of power. Might seem a silly question but did you install the software before connecting modem as is advised. Also to it's own USB port, not shared.

  iqs 10:28 29 Feb 04

halmer..

when install wizard states unable to install ,the red light is flashing.no other lights are on.

ardvarc...

the connection was made after i tried to intall the driver.i followed the on screen instructions.
1;load disc 2;connect asdl 3;install driver 4;connect to usb..thats as far it gets.

simonp1

im at work at present.i will try their number tomorrow.thanks

i have a usb2 card,but becauses i dont have the sp1 installed i dont have usb2 speed.when it WAS fitted it stated 500ma.could this help,but using belkins own drivers ?.

hope to here from you soon.
thanks
iqs

  Halmer 18:55 29 Feb 04

here is my thread.

If you don't sort it by not spending any money i.e. updating drivers etc) I suggest that you by a powered usb.

click here

  Halmer 18:58 29 Feb 04

pulling the USB connection in and out a few times to see if the green lights eventuually light up?

If they do, it is more than likley a power issue I think.

  iqs 19:27 29 Feb 04

hi halmer....i have tried pulling the lead in and out,still the same.it looks like a powered hub,more money.if i dont receive any more suggestions that my next move.thanks for your help.
cheers iqs

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…