URGENT HELP NEEDED .STUCK IN LIBRARY

  redsusan 09:59 23 Oct 07
Locked

As my title says i've had to come up to my library to use there pc.
Something has happened to mine and i dont know what to do,
When i try to log on i get this message
Rps.exe-unable to locate component
This application has failed to start because AntiFR.dll was not found .Reinstalling the application may fit this problem.
When i try to go on IE the web page at the top is click here.
I contacted virgin broadband and they couldent help and suggested i take in in to my local repair shop as my pc cannot find an IP address although it is connected,
I spoke to the repair man who said it needed cleaning ,i'm not sure it does as i do this most days with programmes reccomended from this forum.
i have windows xp service pack two.
hope i have given you enough info for someone to help me.
Susan

  johnnyrocker 10:12 23 Oct 07

your os and connection details might help together with what av and antispyware you have might help



johnny.

  redsusan 10:20 23 Oct 07

i'm sorry maybe should have put this in begginers forum.
All i know is i have broadband with virgin media, which has it's own virus checker,
Also have ad-aware s-squared spybot search and destroy spyware blaster all i have run ,did find some problems bit clicked to fix them,

  I am Spartacus 10:23 23 Oct 07

# I have installed PCguard, but I can no longer browse the Internet. What can I do to fix this?
This might be due to the Firewall or Parental Control settings for blocked sites. Please check for the following:

* Check your Firewall settings to confirm that your Internet Explorer browser hasn't been blocked.

* Check your Parental Control settings to see if the website is listed as a blocked site.

* Check your Parental Control settings to ensure the scheduled access is not blocking all connections.

* Ensure you existing firewall is not preventing PCguard or rps.exe from accessing the Internet.

From click here

can you get into safe mode? tap F8 key while booting. if you can run spybot in safe mode. if this fails select 'last good configeration' from the menu.
try running spybot and A2 first in safe mode.

  redsusan 10:29 23 Oct 07

Thank you so much,
i cannot get on virgin media website as i cannot browes the web ,but have written down what you said and will go home shortly and try these

  HCOOH 10:34 23 Oct 07

if you can download this on to a flash drive and run it at home it may help clean up.click here

  redsusan 10:36 23 Oct 07

Oh heck, that site does not sound good, dont know how i mannaged to get on it, just hope i can fix it,
i can still get on my desktop where my spybot is ,so do i still need to run it in safe mode.

  Taff™ 10:38 23 Oct 07

The missing dll relates to Virgins antivirus click here

I would assume therefore that the link from adman 2 suggests some form of malware has disabled it - you need to reinstall PC Guard and do a complete scan. Alternatively remove PC Guard and run another free antivirus such as Avast.

  silverous 10:39 23 Oct 07

I thought you were actually stuck in a library :)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now