Urgent Help needed. screen resolutions, refresh

  Voy06 12:28 13 Feb 06
Locked

Hi folks

I currently have a Viewsonic 19" TFT monitor. Its resolutions are set as 1280 by 1024 pixels, the refresh rate is 60 Hertz and colour quality is highest (32 bit).

I have just taken delivery of A Samsung LE26R41BD LCD TV.

My computer is a Athlon 64 3000+, Nvidia PNY 6600GT 128mb AGP graphics card, X-Fi Xtreme music sound card, 1024 mb memory, 160gb hard drive

So here's the problem. I have deleted the Viewsonic drivers and changed the Res to 800 by 600 pixels, colour quality medium (16bit) with a refresh rate of 60 hertz (as this is a supported display mode the Samsung has), applied the changes. Shut down the computer disconnected the DVI connector and connected the VGA connector. Turned on the TV and PC. When the TV is in PC Mode you can see the PC start up on the TV then just before it reaches the blue welcome to windows screen the TV throws up 'Not Supported Mode'.

Okay so I shut down the computer disconnected the TV and reconnected the Viewsonic monitor to find that the resolution is still 1280 by 1024 and still the colour quality is highest (32 bit).

I have been at this now for about 45mins and no matter what screen res and refresh rate I change and apply the TV shows 'Not Supported Mode'. When I reconnect the Viewsonic the screen res always reverts back to 1280 by 1024.

This is probably why the TV shows 'Not Supported Mode' because for some reason when I restart the PC it seems to revert back to 1280 by 1024 which is a resolution not supported by the TV.

Can anyone please save my sanity and let me what I am doing or have done wrong.

Thanks in advance for any opinions, advice.

  alan227 13:59 13 Feb 06

Have you tried using the NVidia software to set a custom resolution for the Samsung?.

  Voy06 14:21 13 Feb 06

I did see the custom option but the problem is because the resolution is not supported the picture on the Samsung screen is just a black screen. Would I need to have the Samsung TV connected to the VGA slot at the same time as having the Viewsonic DVI connected in order to change the resolution and work on the Samsung screen?

  De Marcus™ 14:33 13 Feb 06

I might be missing something here but why are you switching your pc on if you want to watch TV?

  De Marcus™ 14:37 13 Feb 06

If I am wrong and being presumptious then click here may help.

  Voy06 14:45 13 Feb 06

Sorry mate I didn't explain myself propely. I am using the Samsung as my TV as well as my PC monitor. As I say I cannot get PC Mode to work on the Samsung TV as it keeps saying 'mode not supported'.

  De Marcus™ 14:48 13 Feb 06

Ah right, I'll have a dig around the manual to see if it brings anything to the table.

  De Marcus™ 14:51 13 Feb 06

The native resolution for pc mode is 1360x768 if that helps.

  De Marcus™ 14:52 13 Feb 06

oh and at 60hz.

  Voy06 15:10 13 Feb 06

Hi thanks so far but I know the correct setting for the Samsung TV. The problem as I say is that on the Samsung TV I get 'Mode Not Supported' as soon as it gets past the initial boot up screens. When that happens I have no choice but to shut down the PC, disconnect the Samsung TV via the VGA on the graphics card and reconnect the Viewsonic TFT via the DVI. I then change the resolution and refresh rate to one that the Samsung TV will accept. Shut down the computer, disconnect the Viewsonic, connect the Samsung TV via the VGA and unfortunately so far it keeps displaying the boot up screens and then says mode not supported.

  Voy06 20:02 13 Feb 06

Thanks for all your advice. I have now solved the problem. It was just a simple matter of deleting Nvidia drivers, rebooting and reinstalling them.

Thanks everyone.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…