Urgent Help needed. Publishing with WebEasy Pro

  heartofthecandle 14:27 21 Jan 07
Locked

Hi all. I really need some help. I have tried everything I know to do, which admittedly isn't much at times. I need to have this website up and functional by no later then next weekend, though am aiming for midweek.

Anyway, I am using WebEasy Pro. I built the first page of the site. After much hassle I finally figure out what I am doing wrong and get it published. I have since revamped it and completed another page but now when I go to publish I get: "Winsock error. Please reconnect and try again."

Can anyone help, please?

  heartofthecandle 19:41 22 Jan 07

Thanks "forum member" I tried that and it didn't work BUT I did find the solution. It was so simple it was stupid. All I had to do was power down my computer and DSL modem for a few minutes and then power them back up!

  mco 22:57 22 Jan 07

The old 'switch off and switch back on again' method - how many problems have been solved like that, I wonder?!!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…