Uploading my webpage to the lycos server

  stuj77 11:37 20 Jan 04
Locked

I have recently set up a webapge account with lycos- advanced user account and first Sunday. I put in my user name and password abd then uploading my files. I uploaded about 7 meg over Sunday, then yesterday on Monday I tried nto upload a few changes. I did exactly the same as before, but it kept going back to the password stage and would not publish my website.

Is it generally the case that the website servers go down, or could there be some other underlying fault.

Thank you
Stuj77

  D-Frame 14:42 20 Jan 04

Erm.. i'm not really understanding you but:
Did you upload a index.htm / index.html file?
Do you have cookies enabled?

I might have actualy gone right off track but dont matter :D

  stuj77 15:48 20 Jan 04

I have uploaded everything to the lycos server. The website works fine, and functions work fine on the internet.

I have already done quite a bit of uploading on Sunday but when I went back yesterday (Monday) and tried to publish in exactly the same way it wasn't working.

I assumed immediatly that the server must be down however despite ringing lycos on a number of occasions have been unable to get through.

I am going to check whether it works when I get home because I'm at work now.

Thanks

  stuj77 22:08 20 Jan 04

If so does anyone know if their server is down at the moment as I'm still unable to upload my webpage.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…