"Upgrading"graphics card!

  skiddaw 15:27 25 Oct 03
Locked

I own a 5 yr old system running p2 350 cpu.
The system is fine,but I am fitting some new components. A new pci usb card went in, broadband connection, bios flash upgrade, all working A1.
I then purchased a 2nd hand 64meg inno 3d/savage2000 graphics card which the vendor assured me was ok. I looked to uninstall the drivers for the intel740 win 9x card 9 (agp), but found no uninstall utility on the add/rem programs! Checking in the system files for the drivers was a win\sys\ gfxdrv.drv, path to gfx.vxd,path to vmm32.vxd.removed these to floppy. Fitted new card,the system would not boot past the start up screen,(cant remember what it said was missing).Restored the system using a restore disc,but the graphics were in lowest res:
Inserted the driver cd that was supplied with the card and recieved a message that there was no nvidia chipset found on the system. When the system was rebooted a blue flash screen with the card info:is displayed,then the win os comes to life in the low res:( me os).Refitted the old agp card and all is back to normal. Any suggestions? Could the card have been damaged in the post?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…