upgrade saga

  the kopite 00:12 09 Apr 04
Locked

Hi Guys continuing the upgrade saga I put a athlon 2200 cpu in my girls comp but in post and in bios it is showing as a durron 1800 I have reset the jumpers and checked the fsb which are correct now I am stummped any help Guys would be appreciated thanks Kopite

  dazzling (work) 00:32 09 Apr 04

athlon xp 2200 runs at 1.8ghz the bios is right just wrong chip name the 2200xp refers to the fact that it runs as quick as an intel running at 2.2ghz.darren

  the kopite 00:47 09 Apr 04

Iagree Dazzling about the speed but it should show xp2200 in post but it is showing unknown athlon 1800 ?

  gudgulf 01:06 09 Apr 04

How old is the motherboard?--probably needs a bios update to enable it to correctly recognise the cpu.

  the kopite 03:16 09 Apr 04

guduf I thought that but when I first installed it it showed 2200 athlon then just changed and I am wary about flashing the bios as the mb is a elite k7s5a but it doese not say a version on the board and elite website seem to have bios for ver 1 and ver 3 thanks Kopite

  spuds 03:27 09 Apr 04

I have similar problem. Had AMD 2200 fitted into a K7 mobo,which shows as 1800.Local techie states this is normal and I shouldn't be worried!.

  the kopite 06:13 09 Apr 04

sounds strange spuds but I belive you I am going to try honey x oc bios see if that sorts it out as you say the comp is fine its just bugging me if you hear of a explosion in neasden its not bin ladens gang its me Kopite

  the kopite 00:05 10 Apr 04

Hi Guys update to upgrade I down loaded honey x oc from ezboard flashed the bios and it is now showing 2200 in post and a added bonus myn cpu now runs on a 146+146 fbs thanks for the advice I thought a bios fklash would do it but was a bit nervous first time but all is well thanks again to the best forum on the web kopite

  ardvarc 08:10 10 Apr 04

If your CPU and RAM FSB is running at 146 then it is overclocked. You had better check the temperatures or possibly face damage to your system. POST screen should show it as a XP2200 and if it is showing 2200Mhz then reset BIOS frequency to 133+133. If you press the Pause/Break key during boot it should tell you the BIOS date and number.

  Epirb406 08:44 10 Apr 04

I spent ages tracking this one down and the honest answer is I never solved it.

I think my issue was with the video card but I also think these motherboards are famous for it.

Read this thread to see everyone's ideas! click here

Cheers, Epirb.

  the kopite 14:46 10 Apr 04

Ardvark yes I am overclocked but I done a chipstead mod added a bigger heatsink and a fan and downloaded speedfan and used their clock till it stabilasied at 146 + 146 and it shows a athlon 2400 in post no problems so far nice and stable kopite

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…