Upgrade from 98SE to ME and no internet access

  Koz 22:37 28 Feb 04
Locked

Machine bought with 98SE, upgraded to ME using Upgrade software (i.e not full ME package) and now I cannot access e-mail through Outlook 6 or my browser but all else works just fine and dandy. Looked at the setting under Tools, Accounts and my LAN is correctly set for blueyonder broadband so no obvious problems. Strange thing is that if I uninstall ME and go back to 98SE all is well. Any ideas out there?

  VoG II 22:41 28 Feb 04

Have you tried running the Blueyonder Instant Support Tool click here

Obviously you would need to download and install under Windows 98.

  Koz 08:18 29 Feb 04

VoG

Tried the Blueyonder Support Tool in 98SE and here there are no problems shown. I have also discussed this with Blueyonder Technical Support when I am on ME.

When on ME, the ping command says that information is sent and received with no errors but I still cannot access the internet or e-mail through ME: it just 'hangs'.

  simar 08:37 29 Feb 04

Is 98 running outlook express 5 if so try using outlook express 5 on Me

  Koz 10:02 29 Feb 04

Using express version 6

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…