Updating Hardware Information Database

  Cumano 18:05 25 Aug 03
Locked

I have tried to install two Plug & Play devices to my computer, but when the UHID dialogue window opens I have waited over halfhour for a response to show in the progress bar. I have gone into Task Manager and found that UHID is not responding. I have also tried to get Driver Updates via Device Manager and the same thing happens. I have contacted Microsoft Support and after almost two hours help all I have achieved is an apology that they cannot help me. My computer details are, Pentium III 550Mhz, 128Mb RAM,Windows ME OS, 16Gb HDD. Can anyone help.

  BinaryBen 18:15 25 Aug 03

Most hardware comes with it's own drivers and an install program. Try using that instead.

  rev.bem 18:27 25 Aug 03

This might help.

click here

  Cumano 10:52 28 Aug 03

The hardware that I have tried to install do not have any discs. Thank for your response, Cumano.

  Cumano 11:07 28 Aug 03

I have followed your advice and used the link you provided. Hopefully by following the instructions from Microsoft Knowledge Base I can get rid of the 32,000+ oem*.inf files from my computer. Thank you for your response to my request for help. Cumano

  Cumano 12:57 12 Sep 03

Your help was successful, Thank you.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…