Updating BIOS for slow Atlhon 1.3 (only at 1.1)

  Jota 07:58 02 Mar 03
Locked

My 1.3 Athlon was only running at 950. I have altered the jumper switches on the motherboard but have only increased it to 1.1. I can't see anything in the BIOS that can increase the speed any further. The motherboard is a Gigabyte GA-7IXE4 but there doesn't seem to be anything to do with Advanced Chipset Features on the BIOS list.

  Jota 15:43 02 Mar 03

Refresh

  Rayuk 16:19 02 Mar 03

What cpu do you have the 266fsb or 200fsb.
You say you have altered the switches on the motherboard do you mean the MHz ie to 115.
Your motherboard will take 1.4MHz 200fsb Athlon with latest bios.
Going on what you say I think you have either
1]Not have latest bios
2]Your cpu is 266fsb

  bremner 16:29 02 Mar 03

I have looked at the manual for the mobo and there does not appear to be a way of changing the setting in the BIOS it is only by adjusting the jumper.

It shows the 100Mhz setting as being 1 & 4 OFF 2 & 3 ON.

  Jota 20:00 02 Mar 03

I think I have altered the jumper to it's maximum of 115 which gives 1100mhz on the processor. I will try your advice Bremner and see if I have those settings. I have already had a look for the BIOS update and can't seem to find any joy there. Thanks to both of you for your suggestions.

  Rayuk 17:17 03 Mar 03

Running the setting at 115MHz you are in effect overclocking,it should be at 100MHz standard for this board.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…