This update requires Internet Explorer 6.0

  s99Raj 10:15 23 Jul 05
Locked

After installing Windows Service Pack 1 I can't now switch. identities in Outlook Express, so I'm trying to run q331923 from the Microsoft Knowledgbase but it come up with this message :

This update requires Internet Explorer 6.0 Service Pack 1 to be installed.

Well, I have done, but I still get the same message. I've also tried reinstalling Windows over the installed one by doing a "Repair". I've also tried "sfc /scannow" from the Run menu and that checked out OK.

Does anyone have any other suggestions I could try please? I don't really want to format and start over if I can help it.

  VoG II 10:20 23 Jul 05

Windows 2000? click here

  s99Raj 10:23 23 Jul 05

No, sorry, I have XP Prof I'm trying to apply this to.

  VoG II 10:32 23 Jul 05

It may be worth trying the /n:v method.

click here

  s99Raj 10:38 23 Jul 05

You're right VoG; it worked. Thank you very much. The only problem now is that it takes about 30 seconds to switch identities.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…