Unwanted Wi-Fi Network Connection

  first500 19:07 28 Jun 07
Locked

A Network Connection named “Employee (Automatic)” has "appeared" in my list of preferred networks, with "automatic" connection.

It is at the top of the list, and whatever I do to it (attempt to remove it or just change its properties, including moving it down the list of connections), I get a message which says "At least one of your changes was not applied successfully to the wireless configuration".

I am concerned that someone can connect to my computer without me knowing, but all attempts to remove it fail with the above message.

I have tried 3 ways to get rid of it:
1. I have disabled the network card in Device Manager, and allowed Windows to reinstall it. The “Employee” connection remained there – but all others were wiped
2. I disabled Wireless Zero Configuration service, and then attempted to remove it, but this simply resulted in the ireless Networks tab not being displayed. When I restored the service, the connection was still there.
3. On the advice of a Google search page, I went into Group Policy/Computer Configuration/Windows Settings/Security Settings. I was supposed to find an entry for Wireless Network (IEEE 802.11) Policies, and delete it, but the entry was not in the list.

All drivers are up to date, and all Windows updates are in place.

Can anyone advise:
A) if the entry is malicious and should I worry about it
B) How to successfully remove it.

  ambra4 19:18 28 Jun 07

Access router setup go into wireless setting and disable wireless

  postie24 19:32 28 Jun 07

Right click on the wireless icon,click view available networks/change order of prefered networks.
Highlight the employee network,then properties,click connection,and untick the connect to this network is in range box

  first500 19:34 28 Jun 07

Sorry ambra4, do not understand. The issue is with the network card on my laptop. Disabling wireless broadcasting on my router won't have any effect on my network card settings, I don't think.

  first500 19:36 28 Jun 07

Postie24. ANY changes to the connection settings for "Employee" result in the "At least one of your changes was not applied successfully to the wireless configuration" message, and no changes take effect.

  ambra4 21:54 28 Jun 07

Ok I am trying to understand what you are seeing

I take it that you are hard wire from the router (which have a wireless system???)
to the laptop, correct

No other Pc or laptop around the house ON

But if you go start-setting-network connection-double click

You see a local area connection

Wireless network connection (only if your laptop have a wireless card)

Employee (Automatic) connection

Correct

And you want to remove the Employee (Automatic) connection

  first500 22:31 28 Jun 07

Hi ambra4. Yes....Almost correct! I use my laptop at home on a wireless network, and also log in to wireless connections when travelling.

The "Employee" connection must have been picked up when travelling. I never logged onto it, but nevertheless it has stuck on the list of preferred networks.

I am concerned that it may be malicious, and that when I am back in the area that I picked it up, someone may be able, unknown to me, log on to my pc.

  ambra4 02:38 29 Jun 07

I have just been reading about automatic network connection.

I don’t thing that it is malicious but you have to make the decision if you want to disable it

Go to this site and download pdf on how to disable automatic network connection


click here


also this site on the good & bad

click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…