unwanted popup's by "windows messenger service"

  pep's 18:55 01 Jul 03
Locked

Since upgrading to AOL 8 I just keep getting messages to buy popup killers in grey dialog boxes. It may be by chance it started with the new AOL 8 please can anybody help how to remove this stupid thing from happening.I am running XP & do have popup killers loaded but they still come up.

  VoG II 18:59 01 Jul 03
  powerless 19:03 01 Jul 03

Click their.

  Dannyb 19:04 01 Jul 03

There is a small download called 'shootthemessenger' which will probably do just what you want. Have a look at: click here

Danny

  the advisor 19:32 01 Jul 03

first thing you must do is enable xp firewall
secong go to control panel-administrator tools-services
there you will see a list of whats running
ONLY GOTO MESSENGER DOUBBLE CLICK THE ENDof the line where it says (AUTOMATIC) WHEN WINDOW POPSUP CLICK STOP AND THEN ALTER HOW IT LOADS TO DISABLE
on a brand new install of xp you will get popoups just by updating through microsoft updates

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced