unwanted pop up

  hector710 09:51 03 Oct 04
Locked

I run Windows XP home, and Tiscali Broadband. I have an annoying, though not serious problem. When I click on the Broadband icon, everything works fine, I am connected quickly; however, several times during the day, the ordinary Internet connection icon, ( the one I used before changing to Broadband)opens up on it's own, asking me to connect to the Internet; I close it, but it opens again; I have often to close it several times before it stays closed.

  Nellie2 10:13 03 Oct 04

If you look in Internet options.... on your browser go to Tools > Internet options > then click on the Connections tab. Put a dot in the 'never dial a connection' radio button and hopefully that should sort that out for you.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…