Unwanted icon in taskbar

  muddypaws 17:27 05 Feb 08
Locked

This morning I installed a bluetooth Dongle on XP Home SP2.
All works OK, but since then I have an icon in the taskbar indicating 'Local area Connection. A Network cable is unplugged'.
To the best of my knowledge this connection has always been greyed out and hence unplugged in Network Connections.
I can find no way of getting rid of the icon.
Unchecked the box in LAC properties for 'Notify me when disconnected', but it still remains.
I only need the dongle for transferring pictures from my Motorola.
Suggestions please.
Thanks.

  Graham. 17:45 05 Feb 08

Have you tried hiding it? Right click Taskbar, Properties, Customize.

  fsbb 19:30 05 Feb 08

I assume the icon is 2 computers with a red X (Local Area Connection).

Right click the icon, select Open Network Connections, right click Local Area Connection, select Disable.

  sidecar sid 19:40 05 Feb 08

Right click on My computer.
Click properties.
Click on the hardware tab and then device manager.
Look down the list for Network adaptors,expand by clicking on the +.Right click on your adaptor and select Disable.

  muddypaws 20:08 05 Feb 08

Graham.fsbb.sidecar sid

Thanks all.
The only one that worked for me was yours sidecar sid. Thanks.
Resolved.

  muddypaws 20:09 05 Feb 08

fsbb
Sorry--yes it was '2 computers with a red X (Local Area Connection).'

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…