Unwanted display at Start Up

  gweltek 08:43 11 Apr 08
Locked

When StatUp has finished, I have an item
"Program Files" on top of the Desktop.
After three days of investigation I have failed
to discover how to remove it.
The display can be used via the header drop-down
to show other items such as Desktop,My Documents.
I would seem to have ticked a box somewhere....
but where ?

  Technotiger 08:49 11 Apr 08

Right-click on the desktop and then hover cursor over Arrange icons by: then click on Show Desktop Icons. Other settings there also, may be what you are looking for. Or check in Properties after the right-click.

  VoG II 09:09 11 Apr 08
  gweltek 10:17 12 Apr 08

I had tried to do your suggestion Technotiger
and found no cure.
I have tried the suggestion from VoG and the
software reported that there was no problem.
( shame really as it looked like a good bet !)

Any other ideas please ?

  Technotiger 10:47 12 Apr 08

If you right-click on the item, do you not get a Send to: option?

  gweltek 11:29 12 Apr 08

No, I do not get a "Send to" option.
The nearest I get is an option for
"File Menu Tools" which is an extended add on with many options but.... not a "Send To".
The right click produces the following...

View
Arrange Icons By
Refresh
Paste (greyed out)
Paste Shortcut .. ..
File Menu Tools
Properties
Thanks for hanging in there for me

  Technotiger 12:03 12 Apr 08

What do you get when you click on Properties?

  gweltek 12:15 12 Apr 08

Technotiger, As requested

Program Files Properties
General | Sharing
Type File Folders
Location C:\
Size 6.72 GB
Size on Disk 6.83 GB
Contains 49,480 Files 3,179 Folders
Created 19th January 2008

  Technotiger 12:39 12 Apr 08

Do you have the Programs File folder as shown per normal, when you click on My Computer and on C:

  gweltek 12:52 12 Apr 08

Techotiger
When I double click on the C: drive , a list
of folders etc, is shown.
One of them is "Program Files" which if clicked on
gives me the same as file shown at start up.

  Technotiger 12:57 12 Apr 08

somehow you have obviously created a Copy on your Desktop.

This may get rid of the Copy click here just make sure that you navigate to the Program Files folder on the Desktop and NOT to My Computer C: then highlight the folder and delete/uninstall it.

Good luck.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…