Unwanted dialogue Box

  Retired Hurt 23:19 21 Sep 05
Locked

I am running XP and have a second (external) hard drive via USB which I switch on/off as I need to access it. When I switch it on, the content is scanned (fair enough)and the a dialogue box appears: This disc contains more than 1 type of content, what do you want windows to do? I can select from several options the last of which is Take no action- just what I want. Is there any way I can make this the default choice to save having to scroll through a list of unrequired options to select what I want. Ideally the dialogue box need not appear at all. Any ideas please?

  MAJ 23:51 21 Sep 05

If you right-click on the drive's icon in "My Computer" and choose Properties, is there an "Autoplay" tab there?

  Retired Hurt 00:08 22 Sep 05

Maj yes - a menu choice. clicking it causes a repeat ofthe dialogue box

  MAJ 00:29 22 Sep 05

If you choose "Mixed Content" from the dropdown list in that Autoplay tab, then tick the "Select an action to perform" option, then click the "Take no Action" option and click Apply and OK to exit, does the dialogue box still appear?

  Retired Hurt 00:36 22 Sep 05

Thanks, Maj - job done

  MAJ 00:40 22 Sep 05

Happy to help, Retired Hurt.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…