Unwanted Dialler

  Chas49 19:05 28 Jun 08
Locked

I haven't used Dial up in years but, today, such a dialler appeared on screen. I looked in Internet options/connections and found the 'Never Dial eyc' was unticked - I've ticked it. The dialler keeps popping up but am I expected to restart the computer for that tick to take effect? Someone else is using it at present so I can't check immediately. The OS is XP Home. The Browser Firefox.

  ambra4 19:12 28 Jun 08

In Internet options/connections select “Never Dial A Connection“ Click the Lan Button at the

bottom of display and untick the Auto Detect setting if ticked

all boxes must not be selected

  birdface 19:13 28 Jun 08

You could try Lan settings and tick automatically detect settings.

  Chas49 19:33 28 Jun 08

Thanks for the replies fellas.As I suspected the dialler did disappear after I had ticked the "Never Dial a connection' radio button. No sooner had I done that the young user (who I had gently detached from the computer) reported that MSN Messenger wasn't working either! It refuses any effort to sign in. Methinks someone has been messin' - er, I wonder who? <g> Any idedas on that please.

  Chas49 19:35 28 Jun 08

Thanks for the replies fellas.As I suspected the dialler did disappear after I had ticked the "Never Dial a connection' radio button. No sooner had I done that the young user (who I had gently detached from the computer) reported that MSN Messenger wasn't working either! It refuses any effort to sign in. Methinks someone has been messin' - er, I wonder who? <g> Any idedas on that please.

  Chas49 19:36 28 Jun 08

whoops!

  woodchip 19:41 28 Jun 08

One Idea Is if a Dial-Up Modem Cable is not connected to the BT socket. The Dialer will not work so just delete it, Do a search for it. So it cannot use the ADSL line

  birdface 19:45 28 Jun 08

Did you try MSN.Tools.options.Connection.And press the troubleshooter.

  Chas49 19:51 28 Jun 08

Thanks woodchip. The dial up is resolved now - a new problem has taken its place though (as above)

Messenger has a yellow exclamation mark by Key Ports, looking on another page which shows your connection to the internet graphically also has that exclamation mark - prersumably between messenger and the net.

The connection is via wireless from the BT Hub and, as you can see from this post (written on the computer in question), that the connection is OK and working normally.

Perhaps a reinstall of Messenger?

  woodchip 19:55 28 Jun 08

I think you can remove and reinstall it from Add Remove Programs in Control Panel, under Windows Setup tab

  Chas49 20:00 28 Jun 08

Just about to look for Messenger, - Windows live messenger? Will download it on to a flash drive and, after uniunstalling it from the other machine
(now using my No.1 - having dislodged the young user from it!) I'll install a fresh copy - fingers (and everything else) crossed.

I wonder what he did to upset both MSN and bring up that dialler - a dialler I had never used on that machine!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…