Unwanted desktop interloper

  arrow 15:42 18 Feb 05

I run Windows ME on a 2001 Evesham desktop. Prior to my recent holiday, during bootup EAX Creative soundblaster used to flash across the top of the desktop, and then disappear. Since my return from holiday, during which both computer and cable broadband were switched off, this large EAX Creative band remains across the top of the desktop. I can move it, but I can't hide it, and it interferes with the other icons. How do I hide it please?

  alan227 17:27 18 Feb 05

Have you tried disabling it at start up by using msconfig?.

  Diodorus Siculus 17:28 18 Feb 05

Is it mentioned in the startup folder or startup tab of msconfig?




  FelixTCat 17:30 18 Feb 05

Try to right-click on it. See if a window opens with properties, auto hide or similar. If a number of options appear, try them all for levels of menu options.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…