//some 3rd party need geo

unwanted autoplay

Whenever I put a music CD into either drive it will start playing automatically. I have autoplay set to ask me before running but it doesn't, it just starts playing the CD. There is no minimised item on the task bar and if I look in task manager, there is no active task shown!!

Whatever is doing this is keeping itself very well hidden. This is something that has only arisen in the last 7 days as that was when I last put a music CD in and it was OK then. I have tried several CDs including ones that I know have never played automatically and even these do now.

I have several music players on my pc eg musicmatch, creative, and Sony musicplayer. These have, however, been on for over 6 months without problem.

  Fingees 20:08 08 Dec 05

Until you can find the cause of the problem.

If when you insert the disk, you hold the SHIFT key down until the cd player data light stops flashing, it won't start automatically.
Hope this helps

  Audeal 20:17 08 Dec 05

Turn off CD Auto Play in XP:

Go to Start -> Run -> type in -> gpedit.msc -> Then click on -> Computer Configuration -> Administrative Template -> System -> then right click on "Turn off Autoplay" -> click on Properties -> select Enable -> In the drop down window select either "All Drives" or "CD-ROM drives" -> click Apply then OK. In the "System" window the Turn off Autoplay option should now have a state of "Enabled".

Thanks to you both for your advice.

I have done what Audeal suggested and BINGO!! no more playing until I am ready. Problem most definitely resolved.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…