Unwanted appearance of MSN!!!!!!!

  Vonnie 14:25 06 Jun 03
Locked

Whenever I get an e-mail, as well as going into Outlook Express or my Incredimail (whichever I have open), MSN also decides it will put in an appearance and automatically opens itself. This never happens to my husband (who also uses this pc) and it's beginning to annoy!! Any solutions guys?

  OneSirKnight 14:29 06 Jun 03

Disable it in your startup menu

  hugh-265156 14:59 06 Jun 03

open outlook express and click tools/options/general and untick automatically log on to windows messenger.

that should stop it opening along with OE

open windows messenger and click tools/options/preferences and untick run this program when windows starts and allow this program to run in the background boxes.

now it will only start when you want by clicking on it and when closed it shuts down instead of minimising to the tray.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…