Unsupported briwser

  Les 19:59 09 May 05

I have no idea how this has come about but when I try to run the BT Yahoo Anti Spy program or the help page i get a box with the message ' Unsupported browser, unable to detect status of ICN Installation'
- it's something to do with Javascript - that much I know from the box heading. I have used System Restore to a point where it did work but no joy in that.
Any ideas on why this appear and how to cure it would be greatly appreciated.

  Jak_1 21:42 09 May 05

If the pages need javascript then yours may be corrupt or missing.

click here

  Les 23:37 09 May 05

Thanks Jak_1 - I've bookmarked that link.

I've switched to My Ie (from Firefox) and find that the Help pages work (BT Yahoo help that is) but not the BT Yahoo Anti Spyware. Earlier I had used this Anti Spyware program (ver 1.10) and it worked perfectly - I then downloaded the update and this is the one now playing silly beggars!

  Les 23:44 09 May 05

The update was downloaded when using Firefox - I have just fownloaded it again, this time whilst using MyIe. It downloaded much, much quicker - roughly 1/10th of the time, maybe quicker and has installed correctly.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…