Unstable xp

  EJgull 22:21 27 Mar 03

ok then my problem is xp crashes a lot. I quite often get a message that says something along the lines of "Unable to load registry, had to load from a back up file" when i boot the computer up. It has to recover from serious errors quite a bit too, and it also just stops responding quite a bit and i generally have to restore it to yesterdays check point. I have tried installing it as an upgrade, as a full install and on both fat 32 and ntfs filke systems. the problem is always there.

My system is:-
Windows XP Home Edition Service Pack 1 (build 2600)
1200 megahertz AMD Athlon
128 kilobyte primary memory cache
256 kilobyte secondary memory cache
Board: Matsonic MS8308E 1.0
Bus Clock: 66 megahertz
BIOS: American Megatrends Inc. 062710 07/15/97
320 Megabytes Installed Memory
40.02 Gigabytes Usable Hard Drive Capacity
35.51 Gigabytes Hard Drive Free Space
ARTEC WRR-4848 [CD-ROM drive]
Memorex DVD-MAXX 1648 AJ [CD-ROM drive]
3.5" format removeable media [Floppy drive
Lexmark Z23/Z33 Color Jetprinter on USB001
SiS 630/730 [Display adapter]
Default Monitor
MPU-401 Compatible MIDI Device
SiS 7018 Audio Driver
Standard Game Port
EPSON Perfection1250
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Microsoft PS/2 Mouse
GlobeSpan USB ADSL WAN Modem

there doesnt appear to be any device conflicts or problems .

Anyone help at all?

  Gaz 25 22:42 27 Mar 03

Defargment your HDD, from Start > Accesssories > System Tools > Defragmenter.

Then > Download click here

And > Get anti-virus from click here

Then check out click here

If none improve your PC reformat your HDD and start from fresh.

Hope one helps anyway.


  EJgull 22:50 27 Mar 03

Thanks gaz

but I have spybot, avg antivirus and have formatted the hd and reinstalled xp quite a few times now (in fact I have to regually!!)

It has the same problems all the time

  EJgull 22:51 27 Mar 03

The hard drive has also been tested and is ok.

  Gaz 25 22:52 27 Mar 03

What sort of error messages appear?

  Gaz 25 22:54 27 Mar 03

click here or click here are good ones.

  eccomputers 22:56 27 Mar 03

It sounds like you have some software installed that does not like working with xp. What applications have you installed?

  Gaz 25 23:00 27 Mar 03


  EJgull 23:01 27 Mar 03

i have office, photimpression,nero 5.5,power dvd3, spybot, avg, aol, scanner and printer software. I kept it to a minimum incase it was one of the programs i had installed.

  EJgull 23:03 27 Mar 03

the problem arises almost straight away after a fresh install even with just aol on it, which makes me think it is hardware related but everything seems fine. I never had any trouble with 98 on the same system.

  Gaz 25 23:07 27 Mar 03

A hardware conflict, are all devices working properly? And are they all signed?

Do you have the latest XP updates? click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…